[Bug 828586] [NEW] Bluetooth mouse no longer works, but is listed as "Connected"

Pete Goodall peter.goodall at canonical.com
Thu Aug 18 09:05:40 UTC 2011

Public bug reported:

Yesterday I upgraded some of the bluetooth components and now my
bluetooth mouse doesn't work.  When I click on the bluetooth indicator
and mouse over "Bluetooth Laser Travel Mouse" I see the option to
"Disconnect" (indicating the system thinks it is currently connected).
I tried restarting the bluetooth service with `sudo service bluetooth
restart` and that does not resolve the issue.  I then tried removing the
device from the configured devices list in the GNOME Bluetooth Settings
and re-added it but this still did not resolve the issue.  Any hints on
which log I can supply for more information would be helpful.  I cannot
seem to find any information on why the system thinks the mouse is
connected, but the mouse has no effect what so ever.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome-bluetooth 3.1.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-8.11-generic 3.0.1
Uname: Linux 3.0.0-8-generic x86_64
Architecture: amd64
Date: Thu Aug 18 10:00:19 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110728)
 PATH=(custom, user)
SourcePackage: gnome-bluetooth
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gnome-bluetooth (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug oneiric running-unity

You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in Ubuntu.

  Bluetooth mouse no longer works, but is listed as "Connected"

To manage notifications about this bug go to:

More information about the Ubuntu-bluetooth mailing list