[Bug 627755] Crash report cannot be processed

Apport retracing service 627755 at bugs.launchpad.net
Fri Sep 10 15:33:25 BST 2010


Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgcc1: installed version 1:4.5.1-2ubuntu2, latest version: 1:4.5.1-5ubuntu1
mountall: installed version 2.16, latest version: 2.17
libudev0: installed version 161+git20100825-1, latest version: 161+git20100827-1
python-minimal: installed version 2.6.5-13ubuntu1, latest version: 2.6.6-1ubuntu1
libcups2: installed version 1.4.4-3, latest version: 1.4.4-3ubuntu1
libplymouth2: installed version 0.8.2-2ubuntu3, latest version: 0.8.2-2ubuntu4
libgtk2.0-common: installed version 2.21.6-1ubuntu3, latest version: 2.21.7-1ubuntu1
klibc-utils: installed version 1.5.18-1, latest version: 1.5.20-1
gconf2: installed version 2.31.7-0ubuntu3, latest version: 2.31.91-0ubuntu3
gnome-bluetooth: installed version 2.30.0-1ubuntu3, latest version: 2.31.6-0ubuntu3
python: installed version 2.6.5-13ubuntu1, latest version: 2.6.6-1ubuntu1
libglib2.0-0: installed version 2.25.14-1ubuntu2, latest version: 2.25.15-0ubuntu2
gcc-4.5-base: installed version 4.5.1-2ubuntu2, latest version: 4.5.1-5ubuntu1
libklibc: installed version 1.5.18-1, latest version: 1.5.20-1
cpp-4.4: installed version 4.4.4-9ubuntu2, latest version: 4.4.4-14ubuntu1
libc-bin: installed version 2.12.1-0ubuntu1, latest version: 2.12.1-0ubuntu4
obexd-client: installed version 0.31-0ubuntu1, latest version: 0.32-0ubuntu1
libfreetype6: installed version 2.4.2-1, latest version: 2.4.2-2
passwd: installed version 1:4.1.4.2-1ubuntu2, latest version: 1:4.1.4.2-1ubuntu3
dpkg: installed version 1.15.8.4ubuntu2, latest version: 1.15.8.4ubuntu3
gcc-4.4-base: installed version 4.4.4-9ubuntu2, latest version: 4.4.4-14ubuntu1
udev: installed version 161+git20100825-1, latest version: 161+git20100827-1
libdbusmenu-gtk1: installed version 0.3.12-0ubuntu1, latest version: 0.3.13-0ubuntu1
libpixman-1-0: installed version 0.18.2-1ubuntu1, latest version: 0.18.4-1
initramfs-tools: installed version 0.98ubuntu2, latest version: 0.98.1ubuntu1
libc6: installed version 2.12.1-0ubuntu1, latest version: 2.12.1-0ubuntu4
libgtk2.0-0: installed version 2.21.6-1ubuntu3, latest version: 2.21.7-1ubuntu1
libdbusmenu-glib1: installed version 0.3.12-0ubuntu1, latest version: 0.3.13-0ubuntu1
libsqlite3-0: installed version 3.7.0.1-1, latest version: 3.7.2-1
libgomp1: installed version 4.5.1-2ubuntu2, latest version: 4.5.1-5ubuntu1
libappindicator1: installed version 0.2.6-0ubuntu1, latest version: 0.2.7-0ubuntu1
initramfs-tools-bin: installed version 0.98ubuntu2, latest version: 0.98.1ubuntu1
plymouth: installed version 0.8.2-2ubuntu3, latest version: 0.8.2-2ubuntu4
gconf2-common: installed version 2.31.7-0ubuntu3, latest version: 2.31.91-0ubuntu3
libgconf2-4: installed version 2.31.7-0ubuntu3, latest version: 2.31.91-0ubuntu3


Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!


** Attachment removed: "CoreDump.gz"
   https://bugs.edge.launchpad.net/bugs/627755/+attachment/1533101/+files/CoreDump.gz

** Tags removed: need-amd64-retrace

-- 
bluetooth-applet crashed with SIGSEGV in dbusmenu_menuitem_property_set_value()
https://bugs.launchpad.net/bugs/627755
You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in ubuntu.



More information about the Ubuntu-bluetooth mailing list