[Bug 677959] [NEW] Internal bluetooth adapter is not detected only additional external ones are

Jeff McQuone 677959 at bugs.launchpad.net
Sat Nov 20 21:34:20 GMT 2010

Public bug reported:

Binary package hint: bluez

Dell inspiron 1545 internal bluetooth device is not detected or
installed by ubuntu (worked when I had windows but does not work now and
ubuntu is the only OS).

Tried installing KDE software because some bug reports suggested that it
may work but had could not register OBEX service error.

No idea what any of this means but hope it helps.

Am using Lucid Lynix and have kept it updated.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: bluez 4.60-0ubuntu8
ProcVersionSignature: Ubuntu 2.6.32-25.45-generic
Uname: Linux 2.6.32-25-generic i686
NonfreeKernelModules: wl
Architecture: i386
CheckboxSubmission: d743a8dfddebc6560384cd2159c9d1dd
CheckboxSystem: d00f84de8a555815fa1c4660280da308
Date: Sat Nov 20 21:24:30 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
InterestingModules: rfcomm l2cap bluetooth
MachineType: Dell Inc. Inspiron 1545
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-25-generic root=UUID=7167e221-41d3-4ef1-9226-8d4b33e9e1bd ro quiet splash
SourcePackage: bluez
dmi.bios.date: 06/03/2009
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A08
dmi.board.name: 0G848F
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA08:bd06/03/2009:svnDellInc.:pnInspiron1545:pvr:rvnDellInc.:rn0G848F:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Inspiron 1545
dmi.sys.vendor: Dell Inc.
 0: dell-wifi: Wireless LAN
 	Soft blocked: no
 	Hard blocked: no

** Affects: bluez (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386 lucid

Internal bluetooth adapter is not detected only additional external ones are
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez in ubuntu.

More information about the Ubuntu-bluetooth mailing list