[Bug 268502] Re: Bluetooth doesn't work (hci_cmd_task: hci0 command tx timeout)

Dominique Meeùs dominique at d-meeus.be
Tue Mar 31 05:12:36 BST 2009

I thought better to keep things separated and that's why I opened bug #329828 
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/329828. At that time, this #268502 was registered as kernel bug only and I thought my problem was not kernel (my post 2009-02-07 above).
But is seems that Baptiste Mille-Mathias made the choice to group kernel and bluez problems (after all it may be an incompatibility between btsub and bluetoothd, revealed by DBT-122), to keep an eye on both I suppose. Therefore he wrote:
** Also affects: bluez (Ubuntu)
   Importance: Undecided
       Status: New
I am just a user. My concern is to see my problem solved. Thus my opening #329828. But of course Baptiste knows better and I am happy with #268502 as long as it concerns the bluez package also, and not only the kernel. (Anyway nobody worked on #329828.)

Bluetooth doesn't work (hci_cmd_task: hci0 command tx timeout)
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez in ubuntu.

More information about the Ubuntu-bluetooth mailing list