[Bug 343963] [NEW] my bluetooth hcitool scan times out

Alex McK mckalexee at gmail.com
Mon Mar 16 23:24:52 GMT 2009

Public bug reported:

Binary package hint: bluez

I am running Ubuntu Intrepid 8.10. I put in a rocketfish micro usb
bluetooth adapter and it was recognized and the icon appeared in the
tray. If I run "hcitool dev" it displays "Devices:  hci0
00:02:76:17:22:A1". Yet when I try to setup a device through the GUI it
does not display a device to connect to. When I run "hcitool scan" it
displays "Inquiry failed: Connection timed out". I have tried to
reconfigure all of the bluetooth packages to no fruition. Please help.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: linux-image-2.6.27-11-generic 2.6.27-11.27
ProcCmdLine: root=UUID=efffb008-ef9b-4a35-841d-06e755579065 ro quiet vga=786 splash
ProcVersionSignature: Ubuntu 2.6.27-11.27-generic
SourcePackage: linux

** Affects: bluez (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug

my bluetooth hcitool scan times out
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez in ubuntu.

More information about the Ubuntu-bluetooth mailing list