[Bug 372395] Re: [karmic] Please merge gnome-bluetooth 2.27.5 from debian

Baptiste Mille-Mathias baptiste.millemathias at gmail.com
Thu Jun 4 19:14:48 BST 2009


** Description changed:

- Binary package hint: gnome-bluetooth
- 
  gnome-bluetooth (2.27.5-1ubuntu1) karmic; urgency=low
  
-   * Merge with Debian. (LP: #372395) Remaining changes are:
-     - debian/patches/11_bluez-notifications.patch: Taken from bluez-gnome and
-     updated.
-     - update fixes lots of bugs carried by bluez-gnome (LP: #291900, 
-     LP: #312959, LP: #309267, LP: #312959, LP: #291792, LP: #323804, LP: #331224,
-     LP: #332420)
+   * Merge from Debian unstable. Remaining changes:
+     + debian/patches/11_bluez-notifications.patch:
+       - ubuntu patch for notification system taken from bluez-gnome. Updated
+       to the current code.
  
-  -- Baptiste Mille-Mathias <baptiste.millemathias at gmail.com>  Wed, 03
- Jun 2009 21:12:59 +0200
- 
- gnome-bluetooth (2.27.5-1) unstable; urgency=low
- 
-   * New upstream version (Closes: #530396)
-     - actually a fork of bluez-gnome, conflict accordingly
-     - revisit debian/copyright
-   * Ship a .symbols file for libgnome-bluetooth, thanks Sjoerd Simons
-   * Add chrpath to build-depends and explictely strip RPATH
-   * Upgrade to S-V 3.8.1, no changes needed
-   
-  -- Filippo Giunchedi <filippo at debian.org>  Sun, 24 May 2009 21:42:09 +0200
+  -- Baptiste Mille-Mathias <baptiste.millemathias at gmail.com>  Thu, 04
+ Jun 2009 19:13:04 +0200

-- 
[karmic] Please merge gnome-bluetooth 2.27.5 from debian
https://bugs.launchpad.net/bugs/372395
You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in ubuntu.



More information about the Ubuntu-bluetooth mailing list