[Bug 399482] Re: bluez: upgrade from 4.45-0ubuntu1 to 4.45-0ubuntu2 fails

Sebastian Schepens sebas.schep at hotmail.com
Wed Jul 15 01:47:29 BST 2009


Upgrade to 4.45-0ubuntu3 from 0ubuntu1 fails as well with same error:
invoke-rc.d: initscript bluetooth, action "stop" failed.
dpkg: warning: old pre-removal script returned error exit status 1
dpkg - trying script from the new package instead ...
invoke-rc.d: initscript bluetooth, action "stop" failed.
dpkg: error processing /var/cache/apt/archives/bluez_4.45-0ubuntu3_amd64.deb (--unpack):
 subprocess new pre-removal script returned error exit status 1
postinst called with unknown argument `abort-upgrade'

-- 
bluez: upgrade from 4.45-0ubuntu1 to 4.45-0ubuntu2 fails
https://bugs.launchpad.net/bugs/399482
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez in ubuntu.



More information about the Ubuntu-bluetooth mailing list