[Bug 324492] [NEW] please sponsor bluez 4.28 in jaunty

Baptiste Mille-Mathias baptiste.millemathias at gmail.com
Mon Feb 2 21:04:39 GMT 2009


Public bug reported:

 bluez (4.28-0ubuntu1) jaunty; urgency=low
 .
   * New upstream version. (LP #324492)
     - Add AVDTP signal fragmentation support.
     - Add more SBC performance optimizations.
     - Add more SBC audio quality improvements.
     - Use native byte order for audio plugins.
     - Set the adapter alias only after checking the EIR data.
     - Fix auto-disconnect issue with explicit A2DP connections.
     - Fix invalid memory access of ALSA plugin.
     - Fix compilation with -Wsign-compare.

** Affects: bluez (Ubuntu)
     Importance: Undecided
         Status: New

** Description changed:

   bluez (4.28-0ubuntu1) jaunty; urgency=low
   .
-    * New upstream version. (LP #)
+    * New upstream version. (LP #324492)
       - Add AVDTP signal fragmentation support.
       - Add more SBC performance optimizations.
       - Add more SBC audio quality improvements.
       - Use native byte order for audio plugins.
       - Set the adapter alias only after checking the EIR data.
       - Fix auto-disconnect issue with explicit A2DP connections.
       - Fix invalid memory access of ALSA plugin.
       - Fix compilation with -Wsign-compare.

-- 
please sponsor bluez 4.28 in jaunty
https://bugs.launchpad.net/bugs/324492
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez in ubuntu.



More information about the Ubuntu-bluetooth mailing list