[Bug 281949] Re: no bluetooth after kernel update to 2.6.27-7-generic

VladimirCZ vlabla at tiscali.cz
Sun Oct 19 17:11:44 BST 2008

I have similar problem.

My USB bluetooth adapter worked well under Hardy.
Under Intrepid (installed beta from scratch and updated) the Bluetooth manger can only detect connectible devices in neighborhood, but any attempt for pairing them is unsuccessful - there appears no dialogues for "key" both on my PC and mobiles. I have tried to connect two Nokia phones 6021 a 6310i.  (Note: under WinXP it still works => no hardware failure)

USV bluetooth adapter:
Integrated System Solution Corp. KY-BT100 Bluetooth Adapter

OS Ubuntu 8.10 beta 64-bit (2.6.27-7-generic)
Motherboard Asus P5KPL (Intel chipset with Intel(R) Core(TM)2 Duo CPU     E4500  @ 2.20GH)

no bluetooth after kernel update to 2.6.27-7-generic
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez in ubuntu.

More information about the Ubuntu-bluetooth mailing list