[Bug 274950] Re: Look into switching to bluez 4.x

Launchpad Bug Tracker 274950 at bugs.launchpad.net
Tue Oct 7 23:25:05 BST 2008

This bug was fixed in the package gvfs - 1.0.1-0ubuntu2

gvfs (1.0.1-0ubuntu2) intrepid; urgency=low

  * Add debian/patches/updated_obex_apis.patch from F10 & upstream gvfs
    for making the OBEX backend work with Bluez 4.x and svn snapshots of
    obex-data-server. (LP: #274950)

 -- Mario Limonciello <mario_limonciello at dell.com>   Tue, 07 Oct 2008
14:57:13 -0500

** Changed in: gvfs (Ubuntu)
       Status: In Progress => Fix Released

Look into switching to bluez 4.x
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez-gnome in ubuntu.

More information about the Ubuntu-bluetooth mailing list