[Bug 289836] Re: Some bluetooth dongles don't work anymore

Dominique Meeùs dominique at meeus-d.be
Mon Nov 24 23:27:36 GMT 2008

BrowneR a écrit ce qui suit, le 24/11/08 23:52 :
> Dominique,
> I have tried your suggestion and installed blueman (and bluez 3) however
> this did not fix anything for me. If anything it made things worse...
> Using blueman I could see my phone but not pair with it. My phone no
> longer saw the computer at all.
> The bluetooth-applet and bluetooth-wizard no longer did anything and
> didn't even recognize my bluetooth dongle was plugged in any more (eg.
> when using bluez4 an icon would appear in my tray when i plugged my
> donge in. when using bluez3 this didnt happen any more.)

Of course some recent applets do not work with an older bluez. (I have 
no Bluetooth icon either in the tray. ) I would not rely on applets to 
judge whether a device is recognized or not. I am certainly not a 
command line fanatic and I prefer GUI apps (when they work). But when 
they don't, you have to try some commands to make sure, in this case 
"lsusb", "hciconfig" (should show the Mac address and state "Running" -- 
if it does), "hcitool scan" (should see the phone and give it's Mac 

I must confess that I had trouble in pairing. But ultimately it worked.

Anyway, you may have a different situation. I do connect Wammu to my 
Nokia 6021 phone through Bluetooth under Intrepid with a "ID 2001:f111 
D-Link Corp. [hex] DBT-122 Bluetooth adapter" but I cannot guarantee 
that it works for all dongles and all phones on all computers for all 


Amitiés, Dominique.

Some bluetooth dongles don't work anymore
You received this bug notification because you are a member of
Bluetooth, which is a direct subscriber.

More information about the Ubuntu-bluetooth mailing list