[Bug 283064] Re: intrepid: bluetooth can not receive files

Piraja pajari.rasanen at gmail.com
Fri Nov 21 22:27:22 GMT 2008


To return to your earlier question from over a week ago (2008-11-13):

> Piraja and Xens:
> Are you sure, that all service using obex was killed before you run the command, because 
> the python backtrace tends to prove there was another "consumer" [you mean "client"?]
> for obex-data-server running.
> I would have been terribly interested by the error you had with the package provided by ubuntu.

I'm sorry, now as I tried again, I first got the same output as Xens and I previously did. However, as I typed "ps -A" again, after I thought I had killed the required processes, obex-data-server was still up and running. Could it be automatically launched when the USB dongle is connected? Next I made sure I killed the process and tried "python ods-server-test.py opp /tmp" again, and here is the output with the current Ubuntu Intrepid package (0.3.4+svn1951-0ubuntu1), after removing you PPA package:
— — —
pprasane at ubuntu-desktop:~$ python ods-server-test.py opp /tmp
Server object:  /org/openobex/server0
— — —
With this package version  (0.3.4+svn1951-0ubuntu1) I can neither send files nor receive them. You can see the GUI error messages in the attached screenshots.

** Attachment added: "Screenshot-Obex-error.png"

intrepid: bluetooth can not receive files
You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in ubuntu.

More information about the Ubuntu-bluetooth mailing list