[Bug 211157] Re: Pairing a bluetooth device hangs a computer

fdemmer fdemmer at gmail.com
Tue Nov 11 16:20:58 GMT 2008

MSI BlueToe & SE C702, 8.10

strangely this has worked yesterday. i could browse files via nautilus and send files from phone to pc.
today browsing causes a reboot of the phone and the pc is not found when trying to send files.

pairing goes through (initiated from pc, enter passcode, success, ...),
but then again reboots or pc not found.

in case it's due to a recent update my updates from yesterday evening (after it had worked):
Commit Log for Mon Nov 10 20:05:54 2008

Upgraded the following packages:
banshee (1.2.1-3ubuntu1) to
f-spot ( to
gedit (2.24.0-0ubuntu1) to 2.24.1-0ubuntu1
gedit-common (2.24.0-0ubuntu1) to 2.24.1-0ubuntu1
gnome-panel (1:2.24.1-0ubuntu2) to 1:2.24.1-0ubuntu2.1
gnome-panel-data (1:2.24.1-0ubuntu2) to 1:2.24.1-0ubuntu2.1
jockey-common (0.5~beta3-0ubuntu5) to 0.5~beta3-0ubuntu6
jockey-gtk (0.5~beta3-0ubuntu5) to 0.5~beta3-0ubuntu6
libasound2-plugins (1.0.17-0ubuntu4) to 1.0.17-0ubuntu5
libglib2.0-0 (2.18.2-0ubuntu1) to 2.18.2-0ubuntu2
libglib2.0-dev (2.18.2-0ubuntu1) to 2.18.2-0ubuntu2
libgnome-pilot2 (2.0.15-2ubuntu3) to 2.0.15-2ubuntu4
libgtksourceview2.0-0 (2.4.0-0ubuntu1) to 2.4.1-0ubuntu1
libgtksourceview2.0-common (2.4.0-0ubuntu1) to 2.4.1-0ubuntu1
libpam-modules (1.0.1-4ubuntu5) to 1.0.1-4ubuntu5.2
libpam-runtime (1.0.1-4ubuntu5) to 1.0.1-4ubuntu5.2
libpam0g (1.0.1-4ubuntu5) to 1.0.1-4ubuntu5.2
libpanel-applet2-0 (1:2.24.1-0ubuntu2) to 1:2.24.1-0ubuntu2.1
libpango1.0-0 (1.22.1-0ubuntu1) to 1.22.2-0ubuntu1
libpango1.0-common (1.22.1-0ubuntu1) to 1.22.2-0ubuntu1
libpango1.0-dev (1.22.1-0ubuntu1) to 1.22.2-0ubuntu1
libvolume-id0 (124-8) to 124-9
pm-utils ( to
udev (124-8) to 124-9
update-manager (1:0.93.32) to 1:0.93.34
update-manager-core (1:0.93.32) to 1:0.93.34
xserver-xorg-input-evdev (1:2.0.99+git20080912-0ubuntu5) to 1:2.0.99+git20080912-0ubuntu6
xserver-xorg-input-vmmouse (1:12.5.1-1ubuntu5) to 1:12.5.1-1ubuntu5.1

where are the logs for all the bt stuff?!

Pairing a bluetooth device hangs a computer
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez-utils in ubuntu.

More information about the Ubuntu-bluetooth mailing list