[Bug 283064] Re: intrepid: bluetooth can not receive files

Pajari Räsänen pajari.rasanen at gmail.com
Thu Nov 6 08:28:53 GMT 2008

I have Intrepid on two machines, Acer TM 2354 laptop and Compaq Evo D
510 SFF desktop, upgraded from Hardy on both. Yesterday I purchased a
Celly BK3 USB bt dongle. Could not make it work on either machine
(except on the Win XP installation of the desktop): I could neither send
files from the PC to the mobile phone (Nokia 6151) nor receive or browse
files, nor pair these devices.

Then I tried Hardy LiveCD on the laptop and everything worked smoothly
out of the box, no problem at all in pairing and in sending files from
PC to phone. Then I decided to try the dongle with Intrepid on the
desktop machine again, and suddenly the file transfer from PC to phone
succeeded: I sent a whole directory of mp3's to the Nokia. I had changed
nothing and made no update. I tried it again, but this time to no avail.
So it seems that with some luck, the transfer may intermittently succeed
also in Intrepid...

Browsing the files on the phone via bt has not succeeded in the same
mysterious manner, though. I keep getting an error message: "Could not
display "obex://[00:1B:EE:5D:04:2A]/". Error: Connection to the device
lost. Please select another viewer and try again." This is interesting
from my non-technical end-user perspective, because I recall the "Please
select another viewer" message from the time a recent Nautilus bug in
Hardy prevented from browsing Samba shares.

I don't know if this is of any help or just redundant babble.

intrepid: bluetooth can not receive files
You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in ubuntu.

More information about the Ubuntu-bluetooth mailing list