[Bug 190405] Re: [FFE] please upgrade bluez-gnome to 0.21

Matti Lindell mlind at ubuntu.com
Wed Feb 27 15:33:00 GMT 2008

bluez-gnome (0.23-0ubuntu1) hardy; urgency=low

  [ Onkar Shinde ]
  * debian/control
    - Add 'obex-data-server' instead for file transfer support.
    - Remove gnome-icon-theme dependency as the application now has its own
      Tango friendly icon.
    - Add 'Homepage' field and remove url from description.
    - Update 'Standards-Version' to 3.7.3.
  * debian/patches/
    - 01_dont_run_update-mime-database.patch, 02_MenusRevisited.patch -
      Refreshed for new release.
    - 03_disable_browse_menu.patch - Disable 'Browse Device...' menu in the
      applet as gnome-vfs-obexftp is not working currently.
  * debian/watch
    - Copied from the version in Debian unstable.

  [ Tollef Fog Heen ]
  * New upstream release

 -- Tollef Fog Heen <email at hidden>  Mon, 25 Feb 2008 08:14:27 +0100

** Changed in: bluez-gnome (Ubuntu)
       Status: Confirmed => Fix Released

[FFE] please upgrade bluez-gnome to 0.21
You received this bug notification because you are a member of
Bluetooth, which is a direct subscriber.

More information about the Ubuntu-bluetooth mailing list