[Ubuntu-BD] help needed to use ntop

Shahriar Tariq shahriar at linux.org.bd
Mon Aug 10 10:57:25 BST 2009


On Mon, Aug 10, 2009 at 4:19 PM, Shahriar Tariq <shahriar at linux.org.bd>wrote:

> in all these tutorials they actually tells me when I start ntop for the
> first time it will ask me for username and password. however whenever I'm
> trying to start it in my system I'm getting following problem...
>
> http://ubuntu-bd.pastebin.com/m16f6c68f
>
> any ideas???
>

update

@RJ tried sudo ntop similar problem...


got the solution as followed:

first install ntop

sudo apt-get install ntop

set my password
sudo /usr/sbin/ntop -A

and restart using
sudo /etc/init.d/ntop restart

checked whether working
netstat -tulpn | grep :3000

worked for me now I can access via
http://localhost:3000/

now last thing is how to interpret these graphs into humanly understandable
form :P  all these data are too much for my simple network monitoring need I
guess :P

-- 
Thanking you
Shahriar

Volunteer, Bangladesh Linux Users Alliance http://linux.org.bd
http://forum.linux.org.bd

Marketing & Contents Officer, Ubuntu Bangladesh
http://www.ubuntu.linux.org.bd

Endorsement: আমাদের প্রযুক্তি ফোরাম http://forum.amaderprojukti.com/ and
মুক্ত.অর্গ http://mukto.org


More information about the ubuntu-bd mailing list