[Ubuntu-BD] Portable Python

Nasimul Haque nasim.haque at gmail.com
Tue Apr 28 18:29:04 BST 2009


2009/4/28 maSnun <masnun at gmail.com>:
> python 2.6 has bothway compatibility. 3.0 and 2.x both series will
> work on it. great to hear jaunty has 2.6.2 :]

You didn't understand my point. Many popular packages(scipy, numpy,
etc.) and frameworks(django, gae, etc.) are not ported yet to 3. If
you want to use them you need >=2.4 and <3.0.

However, it seems that you don't require such packages. So ignore my
comment, go with python 3.

-- 
M. Nasimul Haque, M.Sc.(SUST)
Wessex Institute of Technology
Southampton, UK



More information about the ubuntu-bd mailing list