[Ubuntu-BD] [urgent] i have lost my pidgin

Shahriar Tariq shahriar at linux.org.bd
Sun Oct 12 12:30:25 BST 2008


it is not wise to use one of the unstable (beta) repository listing.

why you needed the debian repo? same packages (with different version no) in
different repos will certainly create problem. your system may break or
dependency problem may arise.

Where did you get that suggestions to use those two repo together?? :O


More information about the ubuntu-bd mailing list