[ Ubuntu-BD ] problem updating linux-image-2.6.24-*

murtoza ( মুর্তজা ) murtoza at gmail.com
Thu Jun 19 03:31:27 BST 2008


I got problem updating linux-image-2.6.24-17. I searched to solved it but
didn't find any. then linux-image-2.6.24-18 and linux-image-2.6.24-19
released.

please help me. how can i solved this problem.

the Error reports as follows after trying to install linux-image-2.6.24-19
----------------------------------------------------------------------------------------------------------------------------

E: linux-image-2.6.24-17-generic: subprocess post-installation script
returned error exit status 10
E: linux-image-2.6.24-18-generic: subprocess post-installation script
returned error exit status 10
E: linux-image-2.6.24-19-generic: subprocess post-installation script
returned error exit status 10
E: linux-ubuntu-modules-2.6.24-17-generic: dependency problems - leaving
unconfigured
E: linux-ubuntu-modules-2.6.24-18-generic: dependency problems - leaving
unconfigured
E: linux-ubuntu-modules-2.6.24-19-generic: dependency problems - leaving
unconfigured
E: ufw: subprocess post-installation script returned error exit status 10
E: linux-image-generic: dependency problems - leaving unconfigured
E: linux-restricted-modules-2.6.24-19-generic: dependency problems - leaving
unconfigured
E: linux-restricted-modules-generic: dependency problems - leaving
unconfigured
E: linux-generic: dependency problems - leaving unconfigured
E: linux-restricted-modules-2.6.24-17-generic: dependency problems - leaving
unconfigured
E: linux-restricted-modules-2.6.24-18-generic: dependency problems - leaving
unconfigured
E: samba-common: subprocess post-installation script returned error exit
status 10
E: smbclient: dependency problems - leaving unconfigured

--------------------------------------------------------------------------------------------------------------------------------------

-- 
... মুর্তজা ...


More information about the ubuntu-bd mailing list