[Bug 1584930] Re: Please backport ardour 1:4.7~dfsg-1 (universe) from yakkety

Len Ovens len at ovenwerks.net
Tue Jun 21 20:37:16 UTC 2016


X 64 bit version installs and runs fine. Opens an old session with
effects (EQ, Invada tube dist, phaser, guitarix chorus, compressor, zita
reverb, setBfree) The GUIs open and work ok. Audio out is there. Old
-data from 4.6 works still.

Installed ardour-data with no problems. While there were no problems in
upgrading only one package without the other in this case. For future
reference, ardour's depends for ardour-data should be versioned. Ardour
5 (next out) will definitely break if the -data is not the same version.

-- 
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1584930

Title:
  Please backport ardour 1:4.7~dfsg-1 (universe) from yakkety

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1584930/+subscriptions



More information about the ubuntu-backports mailing list