[Bug 1496076] [NEW] Please backport ipmitool 1.8.15-1ubuntu1 (universe) from wily

Breno Leitão 1496076 at bugs.launchpad.net
Tue Sep 15 18:09:59 UTC 2015


Public bug reported:

Please backport ipmitool 1.8.15-1ubuntu1 (universe) from wily to trusty.

Reason for the backport:
========================
ipmitool has a feature do to firmware upgrade using USB and HPM(Hardware Platform Management) that is not trivial to port to version 1.8.13, so, I am asking to have ipmitool version 1.8.15 in trusty-backports and continue to have 1.8.13 in trusty archive. This is going to enable users to do HPM firmware upgrade when downloading ipmitool version from backports.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s wily -d trusty ipmitool

* trusty:
[x] Package builds without modification
[x] ipmitool-dbgsym installs cleanly and runs
[x] ipmitool installs cleanly and runs

Reverse dependencies:
=====================
The following reverse-dependencies need to be tested against the new version of ipmitool. For reverse-build-dependencies (-Indep), please test that the package still builds against the new ipmitool. For reverse-dependencies, please test that the version of the package currently in the release still works with the new ipmitool installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.

ipmitool-dbgsym
---------------

ipmitool
--------
* hobbit-plugins
  [ ] trusty (Reverse-Suggests)
* maas-cluster-controller
  [ ] trusty (Reverse-Suggests)

** Affects: trusty-backports
     Importance: Undecided
     Assignee: Taco Screen team (taco-screen-team)
         Status: New

** Changed in: trusty-backports
     Assignee: (unassigned) => Taco Screen team (taco-screen-team)

-- 
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1496076

Title:
  Please backport ipmitool 1.8.15-1ubuntu1 (universe) from wily

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1496076/+subscriptions



More information about the ubuntu-backports mailing list