[Bug 1488371] Re: Pease backport synergy 1.6.2 from vivid to 14.04 LTS

Anisse Astier 1488371 at bugs.launchpad.net
Thu Oct 15 07:29:54 UTC 2015


To track down the issue, here is what you see in the logs when
connecting from vivid's synergy (1.6.2) as a client to trusty's synergy
(1.4.12) as a server:

WARNING: failed to connect to server: incompatible client 1.4

-- 
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1488371

Title:
  Pease backport synergy 1.6.2 from vivid to 14.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1488371/+subscriptions



More information about the ubuntu-backports mailing list