[Bug 1414482] [NEW] Backport xtables-addons 2.6-1 to trusty

Launchpad Bug Tracker 1414482 at bugs.launchpad.net
Mon Jan 26 00:28:12 UTC 2015


You have been subscribed to a public bug by Artur Rona (ari-tczew):

Please sync xtables-addons 2.6-1 (universe) from Debian jessie (main)

Version 2.4 of xtables is required for kernel 3.13 support (current version
is 2.3)

I have had no problems compiling or running 2.6 on trusty, and have been
using 2.4 for a year now (including trusty alpha/beta versions).

I recommend going to 2.6 vs 2.4, for support of backported kernels


Changelog entries since current trusty version 2.3-1:

xtables-addons (2.6-1) unstable; urgency=medium

  * New upstream version [September 2014].
  * Standards-Version: 3.9.6.

 -- Dmitry Smirnov <onlyjob at debian.org>  Sat, 04 Oct 2014 00:07:46 +1000

xtables-addons (2.5-1) unstable; urgency=low

  * New upstream version [April 2014].
  * Install `iptaccount` to "/usr/sbin" instead of "/sbin".

 -- Dmitry Smirnov <onlyjob at debian.org>  Wed, 23 Apr 2014 16:47:32 +1000

xtables-addons (2.4-1) unstable; urgency=low

  * New upstream version [January 2014].
  * Dropped no longer needed "skip-depmod.patch".
  * Added "unzip, wget" to Recommends to satisfy `xt_geoip_dl`
    (Closes: #714654).
  * Fixed FTBFS in m-a/xtables-addons-source (Closes: #730074).
  * Standards to 3.9.5.

 -- Dmitry Smirnov <onlyjob at debian.org>  Mon, 10 Feb 2014 13:05:36 +1100

** Affects: xtables-addons (Ubuntu)
     Importance: Wishlist
         Status: Fix Released

** Affects: xtables-addons (Ubuntu Trusty)
     Importance: Undecided
         Status: New

-- 
Backport xtables-addons 2.6-1 to trusty
https://bugs.launchpad.net/bugs/1414482
You received this bug notification because you are a member of Ubuntu Backporters, which is subscribed to the bug report.



More information about the ubuntu-backports mailing list