[Bug 1409961] [NEW] Please backport yelp-tools 3.12.1-1 from 14.10 to 14.04

Doug Smythies 1409961 at bugs.launchpad.net
Mon Jan 12 23:59:30 UTC 2015


Public bug reported:

For many many months prior to the initial release of 14.04 (Trusty) we,
the Ubuntu Doc Team, had been working on issues with the official
documentation and the related higher level tools. Some solutions and
workarounds had been able to be implemented in the documentation, other
fixes required changes to yelp-tools (and yelp-xsl). In some cases the
solutions are interdependent, meaning changes to the documentation
requires the newer version of the tools and style sheets to result in
the correct rendering for display or compiling into html.

A bug report was submitted requesting that Ubuntu release 14.04 have at least yelp-tools version 3.11.3. That never happened.
O.K. so now we are requesting a backport, as server type people tend to stay with LTS releases we need to be able to have people build the documents on 14.04 servers.

References:
https://bugs.launchpad.net/ubuntu/+source/yelp-tools/+bug/1276230
https://bugs.launchpad.net/ubuntu/+source/yelp-xsl/+bug/1276227

** Affects: trusty-backports
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1409961

Title:
  Please backport yelp-tools 3.12.1-1 from 14.10 to 14.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1409961/+subscriptions



More information about the ubuntu-backports mailing list