[Bug 1351131] Re: Please backport spyder 2.3.0+dfsg-2 (universe) from utopic

Stephen Michael Kellat skellat at sdf.org
Fri Aug 1 03:49:55 UTC 2014


Narrowing it down, the dependency spyder3 has on python3-spyderlib is a
hard one for a specific version shown here:
http://packages.ubuntu.com/utopic/spyder3

Due to the packaging and the use of a PPA for testing, the
backportpackage script breaks it by giving it a technically lower
version number than the hard dependency that is built in.

-- 
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1351131

Title:
  Please backport spyder 2.3.0+dfsg-2 (universe) from utopic

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1351131/+subscriptions



More information about the ubuntu-backports mailing list