[Bug 1258983] [NEW] Please backport gnuradio 3.7.1-2 (universe) from trusty

K1773R 1258983 at bugs.launchpad.net
Sun Dec 8 22:14:24 UTC 2013


Public bug reported:

Please backport gnuradio 3.7.1-2 (universe) from trusty to saucy.

Reason for the backport:
========================
GNURadio should be supported by the major 12.04 LTS

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s trusty -d saucy gnuradio

* saucy:
[ ] Package builds without modification
[ ] libgnuradio-fft3.7.1 installs cleanly and runs
[ ] libgnuradio-noaa3.7.1 installs cleanly and runs
[ ] libgnuradio-fcd3.7.1 installs cleanly and runs
[ ] libgnuradio-fec3.7.1 installs cleanly and runs
[ ] libvolk0.0.0 installs cleanly and runs
[ ] libgnuradio-pmt3.7.1 installs cleanly and runs
[ ] libgnuradio-wavelet3.7.1 installs cleanly and runs
[ ] libgnuradio-blocks3.7.1 installs cleanly and runs
[ ] libgnuradio-vocoder3.7.1 installs cleanly and runs
[ ] libgnuradio-video-sdl3.7.1 installs cleanly and runs
[ ] libgnuradio-comedi3.7.1 installs cleanly and runs
[ ] libgnuradio-audio3.7.1 installs cleanly and runs
[ ] libgnuradio-pager3.7.1 installs cleanly and runs
[ ] libgnuradio-uhd3.7.1 installs cleanly and runs
[ ] gnuradio-dev installs cleanly and runs
[ ] libgnuradio-filter3.7.1 installs cleanly and runs
[ ] gnuradio-doc installs cleanly and runs
[ ] libgnuradio-runtime3.7.1 installs cleanly and runs
[ ] gnuradio installs cleanly and runs
[ ] libgnuradio-qtgui3.7.1 installs cleanly and runs
[ ] libgnuradio-atsc3.7.1 installs cleanly and runs
[ ] libgnuradio-analog3.7.1 installs cleanly and runs
[ ] libgnuradio-wxgui3.7.1 installs cleanly and runs
[ ] libgnuradio-digital3.7.1 installs cleanly and runs
[ ] libgnuradio-channels3.7.1 installs cleanly and runs
[ ] libgnuradio-trellis3.7.1 installs cleanly and runs

Reverse dependencies:
=====================
The following reverse-dependencies need to be tested against the new version of gnuradio. For reverse-build-dependencies (-Indep), please test that the package still builds against the new gnuradio. For reverse-dependencies, please test that the version of the package currently in the release still works with the new gnuradio installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.

libgnuradio-fft3.7.1
--------------------

libgnuradio-noaa3.7.1
---------------------

libgnuradio-fcd3.7.1
--------------------

libgnuradio-fec3.7.1
--------------------

libvolk0.0.0
------------
* libgnuradio-core3.6.1
  [ ] saucy (Reverse-Depends)

libgnuradio-analog3.7.1
-----------------------

libgnuradio-wavelet3.7.1
------------------------

libgnuradio-blocks3.7.1
-----------------------

libgnuradio-vocoder3.7.1
------------------------

libgnuradio-video-sdl3.7.1
--------------------------

libgnuradio-comedi3.7.1
-----------------------

libgnuradio-audio3.7.1
----------------------

libgnuradio-pager3.7.1
----------------------

libgnuradio-uhd3.7.1
--------------------

gnuradio-dev
------------

libgnuradio-filter3.7.1
-----------------------

gnuradio-doc
------------

libgnuradio-runtime3.7.1
------------------------

gnuradio
--------
* libgnuradio-core3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-qtgui3.6.1
  [ ] saucy (Reverse-Depends)
* uhd-host
  [ ] saucy (Reverse-Recommends)
* libuhd-dev
  [ ] saucy (Reverse-Recommends)
* libgnuradio-noaa3.6.1
  [ ] saucy (Reverse-Depends)
* libuhd003
  [ ] saucy (Reverse-Recommends)
* libgnuradio-vocoder3.6.1
  [ ] saucy (Reverse-Depends)
* qthid-fcd-controller
  [ ] saucy (Reverse-Recommends)
* libgnuradio-digital3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-fft3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-video-sdl3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-atsc3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-comedi3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-pager3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-uhd3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-wavelet3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-fcd3.6.1
  [ ] saucy (Reverse-Depends)
* langford-utils
  [ ] saucy (Reverse-Suggests)
* libgnuradio-trellis3.6.1
  [ ] saucy (Reverse-Depends)
* libgnuradio-audio3.6.1
  [ ] saucy (Reverse-Depends)

libgnuradio-qtgui3.7.1
----------------------

libgnuradio-atsc3.7.1
---------------------

libgnuradio-pmt3.7.1
--------------------

libgnuradio-wxgui3.7.1
----------------------

libgnuradio-digital3.7.1
------------------------

libgnuradio-channels3.7.1
-------------------------

libgnuradio-trellis3.7.1
------------------------

** Affects: saucy-backports
     Importance: Undecided
         Status: Invalid

** Changed in: saucy-backports
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to saucy-backports.
Matching subscriptions: Ubuntu Backporters
https://bugs.launchpad.net/bugs/1258983

Title:
  Please backport gnuradio 3.7.1-2 (universe) from trusty

To manage notifications about this bug go to:
https://bugs.launchpad.net/saucy-backports/+bug/1258983/+subscriptions



More information about the ubuntu-backports mailing list