[Bug 960489] Re: Update to latest version for Sony Reader support

Benjamin Kerensa bkerensa at ubuntu.com
Tue Mar 20 22:46:22 UTC 2012

This should be a candidate for backport.

** Package changed: calibre (Ubuntu) => oneiric-backports

You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Oneiric Backports.

  Please backport calibre 0.8.38+dfsg-1 from precise to oneiric

To manage notifications about this bug go to:

More information about the ubuntu-backports mailing list