[Bug 672487] Re: failed to install/upgrade: trying to overwrite `/usr/share/locale/pl/LC_MESSAGES/kfilereplace.mo', which is also in package kde-i18n-pl.

Krzysztof Klimonda kklimonda at syntaxhighlighted.com
Mon Nov 8 18:12:04 GMT 2010


** Summary changed:

- Błędy pakietu kde-I 10n-pl przy próbie instalacji.
+ failed to install/upgrade: trying to overwrite `/usr/share/locale/pl/LC_MESSAGES/kfilereplace.mo', which is also in package kde-i18n-pl.

** Description changed:

+ Package kde-l10n-pl (4:4.3.5-0ubuntu1~karmic1) trying to ovewrite file
+ "/usr/share/locale/pl/LC_MESSAGES/kfilereplace.mo" which is also in
+ package kde-i18n-pl.
+ 
+ Version string suggests that the bug is related to KDE4 backport to
+ Karmic, reassigning a bug to karmic-backports.
+ 
+ Original report:
+ 
  E:/var/cache/apt/archives/kde-I 1on-pl_4% 3a 4.3.5-Oubuntu 1~karmic 1_all.deb:próba nadpisania "/usr/share/locale/pl/LC_MESSAGES/k filereplace.mo",który istnieje także w pakiecie kde-i18n-pl 4.
  Instalacja pakietu nie powiodła się.

** Also affects: karmic-backports
   Importance: Undecided
       Status: New

-- 
failed to install/upgrade: trying to overwrite `/usr/share/locale/pl/LC_MESSAGES/kfilereplace.mo', which is also in package kde-i18n-pl.
https://bugs.launchpad.net/bugs/672487
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Karmic Backports.



More information about the ubuntu-backports mailing list