[Bug 671038] [NEW] Please backport kontrolpack (3.0.0) to lucid, maverick

Thomas THELLIEZ admin.kontrol at gmail.com
Thu Nov 4 17:08:00 GMT 2010


Public bug reported:

kontrolpack is out dated. The current version in maveric is
2.0.3-0ubuntu1 and the last stable version available is 3.0.0.
kontrolpack 3.0.0 brings important security layer and is the most
reliable version to use in production environment. The 3.0.0 version
still rely on Qt4 but also, sqlite, libxml2 and OpenSSL to run properly.
I've confirmed that it build/install/run on maverick.

To install dependencies, run :

sudo apt-get install g++ libqt4-dev libssl-dev libxml2-dev
libsqlite3-dev

The source tarball is available here :

http://downloads.sourceforge.net/kontrolpack/KontrolPack-3.0.0.tar.gz

Documentation available here :

http://kontrolpack.com/gnulinux-doc.php

** Affects: maverick-backports
     Importance: Undecided
         Status: New

-- 
Please backport kontrolpack (3.0.0) to lucid, maverick 
https://bugs.launchpad.net/bugs/671038
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to maverick-backports.



More information about the ubuntu-backports mailing list