[Bug 532711] [NEW] Please backport postgis_1.4.0-2 from Lucid

Morten Kjeldgaard mok at bioxray.dk
Fri Mar 5 15:21:36 GMT 2010

Public bug reported:

On karmic, postgis has a dependency on postgresql 8.3, but the default
postgresql for karmic is 8.4. The reason is that postgis was not yet
compatible with 8.4 at the time of karmic's release.

However, now there is a version of postgis (1.4.0-2) available from
Debian (and Lucid) that is intended for postgresql-8.4. I have compiled
it under karmic and it is running without problems.

Archive-admin, please invoke your magic script and allow postgis_1.4-2
to enter karmic-backports.

Another geo-related package is osm2pgsql, and it has a dependency on
postgresql-8.3-postgis_1.3.5. That packaging of that needs to be
modified to fix the dependency. I will upload it to karmic-backports as
soon as this one appears.

** Affects: karmic-backports
     Importance: Undecided
         Status: Confirmed

** Changed in: karmic-backports
       Status: New => Confirmed

Please backport postgis_1.4.0-2 from Lucid
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Karmic Backports.

More information about the ubuntu-backports mailing list