[Bug 497724] Re: Please update KDE to 4.3.4 on Kubuntu 9.10

Toni Helenius toni.helenius at lut.fi
Mon Jan 4 06:48:08 GMT 2010


Fair enough :) Thanks.

-- 
Please update KDE to 4.3.4 on Kubuntu 9.10
https://bugs.launchpad.net/bugs/497724
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Karmic Backports.



More information about the ubuntu-backports mailing list