[Bug 357137] Re: Please backport nvidia 180

Phil M unmobile+ubuntu at gmail.com
Wed Sep 2 23:00:47 BST 2009


The latest Nvidia drivers, 185.18.36, compile and load perfectly well on
the latest kernel and C libraries in Hardy (2.6.24-24, 2.7-10ubuntu5).
Something more recent than even the envy packages is necessary to
support the hardware currently shipping in major OEM system (vis, a
Quadro NVS 295 in a Dell Precision T5500 workstation). Until the next
LTS release, work to package this version would be really valuable.

-- 
Please backport nvidia 180
https://bugs.launchpad.net/bugs/357137
You received this bug notification because you are a member of Ubuntu
Backports Testing Team, which is subscribed to Hardy Backports.



More information about the ubuntu-backports mailing list