[Bug 392159] Re: Easy Peasy Pidgen 2.5.2 no longer connects to Yahoo

Joe J shadowwalker117 at yahoo.com
Fri Jun 26 19:04:51 BST 2009


*** This bug is a duplicate of bug 389322 ***
    https://bugs.launchpad.net/bugs/389322

In the meantime, while I wait until I have time to upgrade Ubuntu,
Pidgin has a link on their site that gives instructions on how to make
Pidgin update through Ubuntu's update packages. The patch must be re-
applied after upgrading Ubuntu, but seems to work just fine.



________________________________
From: Montel Edwards <montel at gmx.tw>
To: shadowwalker117 at yahoo.com
Sent: Friday, June 26, 2009 12:41:20 PM
Subject: Re: [Bug 392159] Re: Easy Peasy Pidgen 2.5.2 no longer connects to Yahoo

*** This bug is a duplicate of bug 389322 ***
    https://bugs.launchpad.net/bugs/389322

Easy Peasy is really Ubuntu 8.10, I am sue that you know that. There is
a fix relase for Jaunty and it appears that other users have confirmed
that it indeed is fixed in the newest release. I am on an EEE Pc right
now, and I am running Xubuntu 9.04. You should really try it out. It
indeed is worth it

-- 
Easy Peasy Pidgen 2.5.2 no longer connects to Yahoo
https://bugs.launchpad.net/bugs/392159
You received this bug notification because you are a direct subscriber
of a duplicate bug (via bug 389322).

Status in “pidgin” package in Ubuntu: New

Bug description:
Binary package hint: pidgin

After Pidgen recommended security update in Easy Peasy 1.1 (update
program), Pidgen no longer connects to Yahoo.  Details were analysed and
upload to bug report site.  Using Ubuntu 8.10 as per Easy Peasy 1.1
build.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/pidgin
Package: pidgin 1:2.5.2-0ubuntu1.2
ProcEnviron:
PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
LANG=en_CA.UTF-8
SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux 2.6.27-8-eeepc i686

-- 
Easy Peasy Pidgen 2.5.2 no longer connects to Yahoo
https://bugs.launchpad.net/bugs/392159
You received this bug notification because you are a member of Ubuntu
Backports Testing Team, which is subscribed to Hardy Backports (via bug
389322).



More information about the ubuntu-backports mailing list