[Bug 384615] [NEW] Please backport ksshaskpass (0.5.1-1) from karmic to jaunty

Christian Mangold kubuntu at neversfelde.de
Sun Jun 7 22:18:59 BST 2009

Public bug reported:

ksshaskpass is a KDE4 version of ssh-askpass with KWallet support.

In karmic is version 0.5.1

and jaunty has version 0.4.1

kshaskpass builds in jaunty without any problems and works for me. Also it is in the backports kubunut-ppa

Users would benefit from this backport, because there are complaints
about the old ksshaskpass not working or not being fast enough. Further
ksshaskpass is a KDE4 version and fits much better to jaunty's desktop.

** Affects: jaunty-backports
     Importance: Undecided
         Status: New

Please backport ksshaskpass (0.5.1-1) from karmic to jaunty
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Jaunty Jackalope Backports.

More information about the ubuntu-backports mailing list