[Bug 319547] Re: The version you are using is not supported by ICQ. Download a free authorized ICQ version from ICQ's official website.

Ivan Zorin ivan.a.zorin at gmail.com
Thu Jan 22 12:06:50 GMT 2009


Confirm.
In 2.5.2 (intrepid) and in 2.5.3 (jaunty) versions I have the same issue.

-- 
The version you are using is not supported by ICQ. Download a free authorized ICQ version from ICQ's official website.
https://bugs.launchpad.net/bugs/319547
You received this bug notification because you are a member of Ubuntu
Backports Testing Team, which is subscribed to Hardy Backports.



More information about the ubuntu-backports mailing list