[Bug 313960] Re: Please update dnsmasq hardy packages to version 2.46

dr.moe docteur.moe at gmail.com
Mon Jan 5 21:45:38 GMT 2009

Hi Thierry,

Thanks for forwarding. Looking forward to the backporters' response.

_Yet_, can you tell me if v2.46 stands a chance of making it to the
regular LTS repos ?

I must stress again that this would be an important improvement for LTS.

To summarize: 
    - if any dnsmasq user wants / needs to use a cname directive, v2.46
is required.
    - the question was asked several times in the past in every ubuntu
forum whose language I can read (many times, that is...)
    - beginners won't backport 
    - more experienced users may find it a waste of time to backport,
and their work may not benefit to the community (I just backported,
clumsily, and would not submit this work for anybody else's use unless
someone officially in charge would take the time to validate / improve
this backport).
     - anyone not directly involved in Ubuntu will not want to backport
every single daemon in order to stick to the LTS release (I have
backported 3 different servers last month, and this is not my idea of a
Xmas holiday ;-).
    - LBNL who'd want the hassle of installing and configuring bind
solely in order to declare a CNAME (or any number of them)? (or any
other DNS server 4 that matter...)

I probably should not have mentioned the backports repo in my previous
message ; getting v2.46 there would surely be better than not at all on
Hardy, _nonetheless_ the whole point should be to give _regular_ Hardy a
simple DNS server with every function anyone would expect which works

So please let me know if inclusion in the main Hardy repos could be
considered at all (there may be something I missed here...)


Dr. Moe

Le lundi 05 janvier 2009 à 19:37 +0000, Thierry Carrez a écrit :

> Redirecting to hardy-backports... Please see
> https://help.ubuntu.com/community/UbuntuBackports for more information
> on the backport process.
> ** Also affects: hardy-backports
>    Importance: Undecided
>        Status: New
> ** Changed in: dnsmasq (Ubuntu)
>        Status: New => Invalid

Please update dnsmasq hardy packages to version 2.46
You received this bug notification because you are a member of Ubuntu
Backports Testing Team, which is subscribed to Hardy Backports.

More information about the ubuntu-backports mailing list