[Bug 501834] Re: Hardy needs backport of audacity 1.3.9

Philip Wyett philwyett at gmx.com
Thu Dec 31 07:54:24 GMT 2009


I have subscribed backports to this bug.

Please  see https://help.ubuntu.com/community/UbuntuBackports for
information on how to request a backport if you need to again.

-- 
Hardy needs backport of audacity 1.3.9
https://bugs.launchpad.net/bugs/501834
You received this bug notification because you are a member of Ubuntu
Backporters, which is a direct subscriber.



More information about the ubuntu-backports mailing list