[Bug 409979] Re: Please backport nicotine+ 1.2.12 from Karmic to Jaunty

Andrea Veri andrea.veri89 at gmail.com
Thu Aug 6 22:40:59 BST 2009


it seems we are lucky here: the only depends we may want to check are:

python-support (needed is >= 0.4 ) and we have 0.8 in jaunty
python-gtk2 (needed is >= 2.10) and we have 2.14 in jaunty

I've sent this package to build in my ppa, and then if it builds fine
I'll move it to the backporters ppa. Then we will need 3 ppl testing the
package before I can upload it to jaunty-backports.

-- 
Please backport nicotine+ 1.2.12 from Karmic to Jaunty
https://bugs.launchpad.net/bugs/409979
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Jaunty Jackalope Backports.



More information about the ubuntu-backports mailing list