[Bug 228325] Re: please upgrade abiword to version 2.6.3

John Vivirito gnomefreak at gmail.com
Mon Jun 30 22:47:34 BST 2008

Vincent wrote:
> See also https://bugs.launchpad.net/ubuntu/+source/abiword/+bug/202174
IMHO we dont need to keep backporting a package just because its newer
version. However im not a backporter but as i said its my opinion. If we
keep updating a package due to newer version and doesnt fix any show
stopping bugs when will it end. Now with hardy i would say wait until
Intrepid is pretty much done than take the latest doing it once will cut
down on any bugs that will be introduced.

Sincerely Yours,
    John Vivirito

Linux User# 414246

please upgrade abiword to version 2.6.3
You received this bug notification because you are a member of Ubuntu
Backports Testing Team, which is subscribed to Hardy Backports.

More information about the ubuntu-backports mailing list