[Bug 235135] Re: [MASTER] Please backport flashplugin-nonfree version 10 beta and asound-plugins from Intrepid so we can drop libflashsupport and the crashes it causes

John Vivirito gnomefreak at gmail.com
Sun Jun 29 20:11:41 BST 2008


Scott Kitterman wrote:
> Setting hardy-backports to incomplete.  I need a complete list of the
> packages and versions that need to be backported to make this happen.
> IIRC pulse is not default on all Ubuntu variants, so do not assume
> pulse.
>
> ** Changed in: hardy-backports
>        Status: Confirmed => Incomplete
>
>   
we need either asound-plugins backported if we want to use pulse and
drop libflashsupport sue to libflashsupport is still causing crashes.
Otherwise we need flash10 + libflashsupport, I dont know how you would
want this done, I would just do libflashsupport+flash10 package but
after talking to Alexander about this he would rather see PA being used
to cut down on crashes. all the packages are built and tested in my PPA
i would like to know how backporters would handle this.

-- 
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246

-- 
[MASTER] Please backport flashplugin-nonfree version 10 beta and asound-plugins from Intrepid so we can drop libflashsupport and the crashes it causes
https://bugs.launchpad.net/bugs/235135
You received this bug notification because you are a member of Ubuntu
Backports Testing Team, which is subscribed to Gutsy Backports.



More information about the ubuntu-backports mailing list