[Bug 253336] Re: Please backport pvpgn

Mike Rooney launchpad at rowk.com
Thu Jul 31 14:09:06 BST 2008


Okay, I followed
https://help.ubuntu.com/community/UbuntuBackports#How%20to%20request%20new%20packages,
so this should be good. Patrick, please add to/edit the reasoning in the
description as you see fit.

One thing that slightly confuses me is that the pvpgn changelog lists a
1.8.4 version, which doesn't seem to be referenced anywhere else. Maybe
that is a pending release?

** Summary changed:

- package out of date
+ Please backport pvpgn

** Description changed:

  Binary package hint: pvpgn
  
- There are no up-to-date packages for PvPGN (current version 1.8.3 as of
- July 18th) in Ubuntu (all versions). That makes what this package lists
- as "latest release" (1.8.1-1.1)  10 months old. Not counting the patches
- added by the Ubuntu developers, the version of the actual software is
- just under one year old (released 1.8.1 was released August 17th 2007).
+ Hardy version: 1.8.1-1
+ Latest version: 1.8.3 (changelog: http://pvpgn.berlios.de/index.php?page=changelog)
  
- Upstream Changelog: http://pvpgn.berlios.de/index.php?page=changelog
- News Archive with Upstream Release Dates: http://pvpgn.berlios.de/index.php?page=newsarchive
+ Reasoning:
+  - as per comment #4, the updated VCHECK entries will require less manual maintenance and configuration by users for new versions of games, which is otherwise required.
+  - Dune 2000 support was added.
+  - various bug fixes

** Also affects: hardy-backports
   Importance: Undecided
       Status: New

** Changed in: pvpgn (Ubuntu)
       Status: Confirmed => Invalid

** Summary changed:

- Please backport pvpgn
+ Please backport pvpgn 1.8.3 to Hardy

** Description changed:

  Binary package hint: pvpgn
  
- Hardy version: 1.8.1-1
+ Hardy version: 1.8.1-1 (Intrepid: 1.8.1-1.1)
  Latest version: 1.8.3 (changelog: http://pvpgn.berlios.de/index.php?page=changelog)
  
  Reasoning:
   - as per comment #4, the updated VCHECK entries will require less manual maintenance and configuration by users for new versions of games, which is otherwise required.
   - Dune 2000 support was added.
   - various bug fixes
+ 
+ I imagine this should also be updated in Intrepid.

-- 
Please backport pvpgn 1.8.3 to Hardy
https://bugs.launchpad.net/bugs/253336
You received this bug notification because you are a member of Ubuntu
Backports Testing Team, which is subscribed to Hardy Backports.



More information about the ubuntu-backports mailing list