[Bug 307812] Re: xfdesktop4 left out of xfce backports - causes partial upgrade warning

Lionel Le Folgoc mrpouit at gmail.com
Tue Dec 16 09:16:07 GMT 2008


It failed to build on amd64 (version issue for build-dependencies), but
I restarted a build, and this should be fixed soon.

Anyway, uploading all Xfce packages at once (instead of waiting for the
b-deps to be built) was wrong, really.

** Changed in: intrepid-backports
       Status: New => Fix Committed

-- 
xfdesktop4 left out of xfce backports - causes partial upgrade warning
https://bugs.launchpad.net/bugs/307812
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Intrepid Ibex Backports.



More information about the ubuntu-backports mailing list