[Bug 297543] Re: Update Package: nVidia 180.11

Noel J. Bergman noel at devtech.com
Wed Dec 3 15:20:57 GMT 2008


There are two separate issues here, albeit somewhat related.  One is
keeping the current, stable, driver current.  That is the 177.82 update.

The other issue is making the latest driver available as soon as
possible for testing, and for those who want to live on the edge.  I've
updated the description to match this, since it is the bulk of the
comments.

When it was 173 and 177, Ubuntu did a good job of making both available
in Jockey, labeling one as recommended and the other as beta.  When the
status changed, so did the presentation in Jockey.  I see no reason not
to continue in that way as new drivers come out and their status
evolves.

The only difference I see between compatible (with the driver) release,
e.g., Hardy, Intrepid and Jaunty, is simply whether to put the updated
driver(s) in main or backport.

FWIW, I tried 180.08 with Hardy, saw a problem (menu highlighting), and
installed 177.82 by hand.  For Jaunty, I've been using 177.82 while
waiting for a 180 package to hit the repositories, but if that doesn't
happen soon, I'll un-install the package and install 180.11 (or whatever
is then current) by hand.

-- 
Update Package: nVidia 180.11
https://bugs.launchpad.net/bugs/297543
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Intrepid Ibex Backports.



More information about the ubuntu-backports mailing list