[Bug 125986] Re: [MASTER] No flash after update of flashplugin-nonfree

^rooker translator at duckburg.cjb.net
Sat Sep 29 00:11:21 BST 2007


Sorry, but I can't figure it out why the "md5sum mismatch" still persists on a fresh Dapper install (6.06.1).
I've enabled dapper-backports and it's trying to fetch "flashplugin-nonfree_9.0.31.0.1ubuntu1~dapper1_i386.deb". If I understood correctly, the version number of the package is irrelevant, since they all link to the "most recent" version of flash at Adobe's website.

Personally, I could live with the workaround of manually downloading/unpacking the flashplugin files, but it's hard to explain *why* this is necessary at all, to new users.
I've setup several computers during the last weeks and I expected this checksum problem to be temporary (due to changes from Adobe), but why can't the checksum just be updated in the packages in the repos?

-- 
[MASTER] No flash after update of flashplugin-nonfree
https://bugs.launchpad.net/bugs/125986
You received this bug notification because you are a member of Ubuntu
Backporters, which is a subscriber of a duplicate bug.



More information about the ubuntu-backports mailing list