[Bug 115223] Re: Please backport Wengophone 2.1 to Feisty

Ludovico Cavedon cavedon at sssup.it
Sun Sep 23 15:57:31 BST 2007


Please consider using the attached debdiff (against gutsy version) for backporting into feisty:
* as it depends on boost 1.33, gcc/g++ 3.4 must be used instead of 4.1
* use internal cURL library, because system version for feisty is only 7.15

Wengophone in feisty (2.0) is completely unstable.


** Changed in: feisty-backports
       Status: Invalid => New

-- 
Please backport Wengophone 2.1 to Feisty
https://bugs.launchpad.net/bugs/115223
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Feisty Backports.



More information about the ubuntu-backports mailing list