[Bug 137656] Samba Backport Urgently Needed

Soren Hansen soren at ubuntu.com
Thu Sep 6 15:19:26 BST 2007


A bit of discussion on IRC revealed I may have not been as precise as I
would have hoped.

Of course we want to support Dapper. If not, doing an LTS release (or
any release for that matter) would have been quite pointless.

You, however, seem to think that supporting a distribution means keeping
it completely up-to-date with the latest crack. That's not - and should
not be - how it works. If that's what you want, you should be running
Debian unstable, and no company in their right mind will support that.

If you have specific issues you are experiencing, you should report a
bug about them, so that we can evaluate them and see if they're worth
fixing in a released version of Ubuntu. Not "worth the time and effort"
for us, but "worth the risk" for all the other Dapper users out there
for whom it's working fine.

Please go through the bug list and see if any of those issues are the
ones that are causing you grief, comment on them that you think they are
really important and we can perhaps reevaluate them and reprioritise our
work. If they're not already reported, file new bugs and point out
(without shouting) that it's a big problem for you.

Thanks in advance for your help.

-- 
Soren Hansen
Ubuntu Server Team
http://www.ubuntu.com/

-- 
Samba Backport Urgently Needed
https://bugs.launchpad.net/bugs/137656
You received this bug notification because you are a member of Ubuntu
Backporters, which is the bug contact for Dapper Backports.



More information about the ubuntu-backports mailing list