[Bug 136354] Re: tor needs to be updated because more and more nodes are starting to reject this outdated version

Scott Kitterman ubuntu at kitterman.com
Fri Oct 12 20:41:28 BST 2007


We have 0.1.2.17 in Gutsy now, so it could be backported to Feisty if
someone would test that....

** Changed in: feisty-backports
       Status: Confirmed => Incomplete

-- 
tor needs to be updated because more and more nodes are starting to reject this outdated version
https://bugs.launchpad.net/bugs/136354
You received this bug notification because you are a member of Ubuntu
Backporters, which is the registrant for Feisty Backports.



More information about the ubuntu-backports mailing list