[Bug 151654] FAI kernel does not include working bnx2 driver (Broadcom, Dell)

Reinhard Tartler siretart at tauware.de
Fri Oct 12 09:13:34 BST 2007


Alvin Cura <alvin.cura at gmail.com> writes:

> Public bug reported:
>
> Binary package hint: fai-kernels
>
> Feisty FAI kernel is based on 2.6.17.  bnx2 driver is not present.
>
> Attempted a rebuild with linux-source-2.6.20.  Driver is present in
> source tree.
>
> Gutsy FAI kernel should include this.
>

rmadison  -u ubuntu fai-kernels
fai-kernels | 1.10.3ubuntu2 | dapper/universe | source, amd64, i386, powerpc
fai-kernels | 1.12ubuntu1 | edgy/universe | source, amd64, i386, powerpc
fai-kernels | 1.12ubuntu1 | feisty/universe | source, amd64, i386, powerpc

so gutsy doesn't have fai-kernels at all, since we use fai 3.2.1 now.

I'm very much inclined to just close the bug here, since the only option
fo fix this is in a PPA, but not in gutsy, nor in hard.

Note that the fai-team PPA is not an option, since we use the latest
upstream (read: without fai-kernels) there.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4

-- 
FAI kernel does not include working bnx2 driver (Broadcom, Dell)
https://bugs.launchpad.net/bugs/151654
You received this bug notification because you are a member of Ubuntu
Backporters, which is the bug contact for Dapper Backports.



More information about the ubuntu-backports mailing list