[Bug 93189] Gnumeric 1.7.6

Chris Ingram cingram at intellisync.com
Sat Mar 17 19:36:02 GMT 2007


Public bug reported:

Edgy version of Gnumeric: 1.7.0.
Feisty version of Gnumeric: 1.7.6.

** Affects: edgy-backports (upstream)
     Importance: Undecided
         Status: Unconfirmed

-- 
Gnumeric 1.7.6
https://launchpad.net/bugs/93189



More information about the ubuntu-backports mailing list