[Bug 92463] jwm 0.23-3.1 is old an unsupported by developer

Jenn noalternative at operamail.com
Thu Mar 15 09:32:23 GMT 2007


Public bug reported:

It logs out slowly.  The fonts and the backgrounds are not configurable
according to the developer at the #jwm on freenode. consequently he
won't support it.  He says it is too buggy.   He says he will support
the version on edgy and feisty which is jwm 1.5-1.

This is the lightest windows manager available for ubuntu so it runs on
very old computers.  It takes only 3 seconds for my old amdk6-2 380 mhz
computer with 194 mb to open it. It takes 7 seconds for icewm, 17
seconds for fluxbox and 21 seconds for xfce4.

It is very handy for old computers.

** Affects: dapper-backports (upstream)
     Importance: Undecided
         Status: Unconfirmed

-- 
jwm 0.23-3.1 is old an unsupported by developer
https://launchpad.net/bugs/92463



More information about the ubuntu-backports mailing list